Previous Entry | Next Entry

My crossposting doesn't work?

  • May. 1st, 2009 at 6:43 PM
txvoodoo: (Default)
I think I put everything in right - should my username be something OTHER than txvoodoo for livejournal?

Comments

feat: (Default)
[personal profile] feat wrote:
May. 1st, 2009 11:55 pm (UTC)
Are you set up for default cross posting or individual posts?
txvoodoo: (Default)
[personal profile] txvoodoo wrote:
May. 2nd, 2009 12:13 am (UTC)
....I dunno? I checked it while making the post.
feat: (Default)
[personal profile] feat wrote:
May. 2nd, 2009 02:16 am (UTC)
I know mine didn't crosspost the first time because I forgot to check both boxes on the update page - the one to crosspost and the one to specify where to post to.
txvoodoo: (Default)
[personal profile] txvoodoo wrote:
May. 2nd, 2009 02:17 am (UTC)
I did that, and got this:

Post an Entry

Your entry has been posted.
Your update was successful. View your updated journal.

* Crosspost requested to txvoodoo@LiveJournal. You'll be notified when this attempt has completed.
feat: (Default)
[personal profile] feat wrote:
May. 2nd, 2009 02:25 am (UTC)
Weird! I got the notification that mine crossposted almost immediately. Hopefully it's just a bug that's easily fixed.
thymindmaymove: avengers - tony/steve hugging it out (Default)
[personal profile] thymindmaymove wrote:
May. 1st, 2009 11:59 pm (UTC)
Hmm, that's weird. I'm trying to think of what could be wrong. Silly question, but I've forgotten this before - did you check the box on the update page to crosspost it to LJ?
txvoodoo: (Default)
[personal profile] txvoodoo wrote:
May. 2nd, 2009 12:14 am (UTC)
I did!
thymindmaymove: avengers - tony/steve hugging it out (Default)
[personal profile] thymindmaymove wrote:
May. 2nd, 2009 12:19 am (UTC)
I just crossposted with no problem! I think all it needs is the username/password. Maybe it's a beta hiccup?
fishsanwitt: (Default)
[personal profile] fishsanwitt wrote:
May. 2nd, 2009 03:50 am (UTC)
As I'm sure others have told you, it takes a bit of time for your post to show up. I was too impatient, but everything turned up and cross-posted in the end :)
[personal profile] teresadivicenzo wrote:
May. 3rd, 2009 01:44 am (UTC)
Okay, mine did the same as yours initially. Or rather, it did nothing. Is it just a question of it taking time - or was it something else?
txvoodoo: (Default)
[personal profile] txvoodoo wrote:
May. 3rd, 2009 02:03 am (UTC)
They told me to delete the LJ account from my external accounts in the settings area, then re-add it. It worked!
[personal profile] teresadivicenzo wrote:
May. 3rd, 2009 05:12 pm (UTC)
Yay! It worked! I dug a tunnel and escaped!

Latest Month

April 2017
S M T W T F S
      1
2345678
9101112131415
16171819202122
23242526272829
30      
Powered by Dreamwidth Studios
Designed by [personal profile] chasethestars